Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Thu Jul 24, 2014 9:20 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Aug 25, 2013 11:08 am 
Offline
Advanced Member

Joined: Tue Jan 25, 2011 9:12 pm
Posts: 107
Image

NO!! No no no no no and a THOUSAND TIMES NOOOOOO !!!!!!!

This is not a Slimbrowser issue, but an Internet Explorer issue but here is a fix I found to finally put a bullet in this anoyance's head.

From here: (the very last post)
http://social.technet.microsoft.com/Forums/windows/en-US/8ae0dfd5-4fd5-47fe-b762-54d0ac7027f9/disable-do-you-want-to-turn-autocomplete-on-prompt

Quote:
None of those registry keys worked.

I figured this out on my own using reg shots to compare the registry before and after saying no to the prompt. The following registry key can be changed to disable or enable the prompt.

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\IntelliForms]
"AskUser"=dword:00000000

Set it to 0 to disable the prompt and set it to 1 to enable the prompt.


Anyhow, I thought this would be an AWESOME new feature to toggle this registry entry from slimbrowsers options menu.

Cheers


Top
 Profile  
 
PostPosted: Sun Aug 25, 2013 6:04 pm 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 882
Location: Las Vegas
Flashpeak may or may not choose to incorporate a menu item to accompish this task.

But in the meantime. Users who wish to turn IE autocomplete off should do this while running SB.

click Tools:Internet Options
click Content Tab
click Settings button in the AutoComplete section
uncheck the buttons desired
click OK button until out of Internet Options

Users may also access Internet Options from their Windows Control Panel.

Users running Vista, 7, or 8 (modified) can access by clicking the Start Button and in the Search Programs and Files area text entry area type the key words "Internet Options".


Top
 Profile  
 
PostPosted: Sun Aug 25, 2013 10:22 pm 
Offline
Advanced Member

Joined: Tue Jan 25, 2011 9:12 pm
Posts: 107
Oftentired,

I apreciate your reply, but you obviously did not read the link in my prior post.

The instructions you posted do not work to get rid of this pop up.

I can verify the validity of this because I have all of those options ticked off and I still got this pop up.

- That was my point. =)


Top
 Profile  
 
PostPosted: Mon Aug 26, 2013 10:24 am 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 882
Location: Las Vegas
My apologies it was not clear to me.

I would suggest that they probably won't do this unless it becomes crystal clear to them that this is a widespread and persistent problem for many users.


Top
 Profile  
 
PostPosted: Mon Aug 26, 2013 10:56 am 
Offline
Advanced Member

Joined: Tue Jan 25, 2011 9:12 pm
Posts: 107
Probably correct - but that's what this thread is for. :)

A little more info on this -

I had unchecked all those boxes long ago, and that seemed to have stopped the auto-complete and all was well.

The pop up shown above only started coming back recently - and only seems to come up on forms, or in-page search boxes.

I am using Win7 with the ie10 update so it may be part of that or some other windows update that got that pop up showing. /shrug

However, since I changed the above registry entry, I have not seen this pop up in several days.

Just FYI's


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group