I've got error message: "Can't save setting!"

Frequently Asked Questions

Moderator: SlimBrowser Forum Moderators

Post Reply
flashpeak
Advanced Member
Posts: 342
Joined: Sat Jan 25, 2003 5:26 pm

Post by flashpeak » Wed Jun 02, 2004 7:15 pm

Most probably this is because some on-access virus scanner are blocking SlimBrowser from writing to the file sbrowser.ini where all the application settings are stored. Some very peculiar virus scanner even detects the file sbrowser.ini as a virus. What you can do is to setup some options in the anti-virus program so that sbrowser.ini is excluded from the scanning list. An example antivirus software which causes this problem is Norman Antivirus software.

We strongly recommend Norton Antivirus which never causes such problems.
Stephen Cheng
FlashPeak Support
Email: support AT flashpeak.com

Thusyned
Newbie
Posts: 2
Joined: Fri Sep 14, 2018 6:55 am

Re: I've got error message:

Post by Thusyned » Fri Jun 07, 2019 12:12 am

I am getting problem in my antivirus. Help me out. Thanks.

BeverlyFHeaps
Newbie
Posts: 5
Joined: Fri Nov 09, 2018 12:24 am

Re: I've got error message:

Post by BeverlyFHeaps » Mon Jun 10, 2019 1:48 am

I also have few problems when I visit on some sites. But I got a site which is easy in use and don't have any kind of error while opening or at running also. This site https://edubirdie.org/ is the best one I have seen in my life. This site providing essay writing experts and mostly people use it for their essay work, my children also use it for their school assignments.

Post Reply