Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Mon Sep 01, 2014 7:50 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 15 posts ] 

Are you facing the same problem?
Yes 100%  100%  [ 7 ]
No 0%  0%  [ 0 ]
Total votes : 7
Author Message
PostPosted: Fri Mar 02, 2012 2:59 am 
Offline
Advanced Member

Joined: Sat Jun 27, 2009 12:56 pm
Posts: 36
Been so frustrated from last 2 weeks as slimbrowser keeps crashing in the middle of important work.
(The below twitter screenshot is just for example and i do have important work :D)

Image One

Whats wrong? have even tried upgrading to the latest v6 build 079 and it still keeps happening.
The worst part is i lose the site i'm on as the url in address bar is changed to the crash restore page and clicking on "open the same page" or "open in compatibilty...." doesnt help, it just stays on the crash restore page.

Image Two

it took me 2 crashes to post this topic. not every site has a save button ;)

HELP PLEASE!!!


Edit:

Forgot to mention the rendering processes not ending after closing manually or crashing of Slimbrowser. Sometime eats up all my memory.

Image Three


Last edited by oftentired on Thu Jul 05, 2012 4:22 pm, edited 1 time in total.
images changed to links


Top
 Profile  
 
PostPosted: Sat Jun 30, 2012 11:52 pm 
Offline
Newbie

Joined: Sat Jun 30, 2012 11:48 pm
Posts: 3
as of July 1st 2012 I am getting the same issue. there is nothing I can do to fix why has this just started. I will be using FF now if this is not fixed soon I have never had an issue with SB before. so has this started now?


Top
 Profile  
 
PostPosted: Thu Jul 05, 2012 2:06 pm 
Offline
Newbie

Joined: Thu Nov 18, 2010 9:29 am
Posts: 8
Me too. Seems that SBR processing has a memory leak. Does not seem to be a problem on the one XP machine I still have but I don't use that for long periods.

With 9 tabs open to start with I ran a test two weeks ago on two Win7 machines.

No. 1 had Win7 Starter edition and did not show the problem when running SlimBrowser with the same tabs.
No. 2 had Win7 Home Premium and showed the problem with SlimBrowser. It took about 9 hours to crash
On No. 2 I then downloaded SlimBoat (not bad by the way!). With the same tabs it did not crash for 7 days. But SBR private memory use was still the cause.

I get round the problem by monitoring SBR memory usage and killing the browser and restoring tabs when it gets into the danger area (which on this machine is 800MB+).

I could go into more detail but am sort of pleased it is not just my problem.

I will happily run further tests if anybody has any ideas.


Top
 Profile  
 
PostPosted: Thu Jul 05, 2012 4:14 pm 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 889
Location: Las Vegas
The developers like to have more information.

It is good to have the most recent version of SB. You should check for it manually by clicking Help:Check Update.

In a reply to this topic copy paste the Help:Configuration Information from the machine that you experience this problem.

Also, you should provide a link to the webpage that is open, if one in particular is open, for the duration of the life of the rendering process. If you visit multiple webpages using that same rendering process, then indicate that.

A test to make would be would be in Tools:Options:Advanced change the number of tabs to render in a process from the number it is to half that number or smaller.

Another test, but not at the same time, Tools:Options:Advanced toggle GPU rendering off [uncheck] if it is currently on [check].

_________________
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson


Top
 Profile  
 
PostPosted: Sat Jul 07, 2012 2:43 pm 
Offline
Newbie

Joined: Thu Nov 18, 2010 9:29 am
Posts: 8
I have been testing on two machines (one with Win7 Home Premium, one with Win7 Starter and both with the latest SB 049 release) at the same time for the last two days. I had never really looked closely at the rendering process before but after the last couple of days I think I now know what is happening!

But first:
- Switching GPU rendering off had no major effect.
- Changing tabs per process had no effect. I had tested that before. I previously changed from the default 10 to 5 but SB still crashed when the total memory used by two (or more) SBR processes reached that same critical level that crashed the single process with 10 tabs. I did notice that after a crash, only the first SBR process dies. Any others that are running become zombies and need to be manually removed.

I normally use the same 9 active tabs throughout the day. On top of that I might open and close another 10 or 20 different sites. I started testing that way but it became too difficult to identify what was happening. So I started SB on both machines, loaded the 9 sites I normally use and then left each machine to run for several hours, with no keyboard or mouse activity from me, except whatever it took to read memory usage from the Task Manager.. Over a long enough period I found that the Win7 Starter machine WAS behaving just like the other machine although for some reason it seemed to take a while to kick off.

Just looking at the Win 7 Home Premium machine, I found that my standard 9 tabs/sites were consuming an extra 70-100MB every hour. Dropping the number of open sites, from the same set, to 5 reduced that by about half. I then restarted SB and loaded 9 completely different sites (BBC, CNN, four newspapers and three randomly chosen). Exactly the same thing happened. If anything, worse. I suspect the numbers I was getting were dependent on which of the tabs was in focus since most of these sites were updating news and adverts actively.

So, I am not sure I can call this a SB problem. I start the day with SBR using about 400MB. Within 8 hours I have lost another 500-600MB and SB has crashed. Refreshing all the tabs regularly gets back a lot of memory and is the only way I can find to keep SB up for a full day. I don't understand why I did not start seeing these symptoms before June. I thought initially it was because I reinstalled Win Explorer (because of another problem with Gmail). I also reinstalled SB V5 in June and discovered it was eating memory too and I don't remember noticing that before.

Any comments on the above? I have not attached my machine configuration since I don't think, in line with what I have written, that it is relevant.

Now that I know more about how the rendering process behaves I can change my way of working, or switch to SlimBoat.


Top
 Profile  
 
PostPosted: Sat Jul 07, 2012 4:59 pm 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 889
Location: Las Vegas
neddle01 wrote:
Refreshing all the tabs regularly gets back a lot of memory and is the only way I can find to keep SB up for a full day.
You've done a lot of testing with interesting results but I am not the programmer so I'm not the one to offer most of the answers to your questions.

Not sure if your aware of this feature. You can set the Tabs to refresh automatically. This is a possible work-a-round. So right click each Tab and use the Auto Refresh selection, set the period if you want or use the 60 seconds choice.

_________________
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson


Top
 Profile  
 
PostPosted: Tue Jan 08, 2013 12:21 pm 
Offline
Advanced Member

Joined: Sat Jun 27, 2009 12:56 pm
Posts: 36
The problem is back :(

Since i updated to version 6.01 Build 093 & 094, the crashing is back. thankfully i had changed the maximum number of tabs per process to 4 from the default 10, which is limiting the damage. Help please....

oh and i'm using Internet Explorer 10 on Windows 7 if that matters but i didnt have any problems before with ie10 update on earlier SB builds.


Top
 Profile  
 
PostPosted: Mon Jan 21, 2013 6:22 am 
Offline
Newbie

Joined: Mon Jan 21, 2013 5:28 am
Posts: 1
Dear I am not sure I can call this a SB problem. I start the day with SBR using about 400MB. Within 8 hours I have lost another 500-600MB and SB has crashed. Refreshing all the tabs regularly gets back a lot of memory and is the only way I can find to keep SB up for a full day. I don't understand why I did not start seeing these symptoms before June. I thought initially it was because I reinstalled Win Explorer because of another problem with Gmail..

_________________
If looking for itil pass4sure exam


Top
 Profile  
 
PostPosted: Tue Feb 26, 2013 3:46 am 
Offline
Newbie

Joined: Tue Feb 26, 2013 3:24 am
Posts: 1
I too am having a problem with slimbrowser.
I am using version 601.099 as of 2-26-2013, but this problem has been around for the last several versions.

I have a SystemMax 3.0 ghz Dual Core 64bit with 4 gigs Ram and Windows 7 Ultimate and ATT DSL.

The problem is that the SBRender.exe*32 program will start out using around 25k of memeory with No tabs open then when I open Gmail it goes to around 150k and keeps going up in memory usage. Right now with 2 tabs ( Gmail and this forum ) its using 292,576 and adding 12k every minute or so. I have had it go to over 1 gb of memory usage with just 2 or 3 tabs open ( most are web sites like Major Geeks or such, Not Video or game sites ).

I even tried Slim Boat with the same basic results.

While Slim browser Rendering doesn't crash very often because I close and re-open it, Its still a Big problem.

Any help would be appreciated


Top
 Profile  
 
PostPosted: Tue Feb 26, 2013 10:06 am 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 889
Location: Las Vegas
post your Configuration Information including appending the Process and Module information

you may access this from Help:Configuration Information...
then click the button to append Process and Module
then click the Copy button
then paste to a reply here

_________________
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson


Top
 Profile  
 
PostPosted: Sun Mar 10, 2013 8:19 am 
Offline
Newbie

Joined: Sun Mar 10, 2013 3:44 am
Posts: 2
Although it has been suggested that this is not an SB problem (implying that it is a problem with the OS instead, I believe?), I must contradict this claim: if you perform the same operations on any number of other browsers (IE, Chrome, Firefox, SeaMonkey, LunsScape (Gecko) and Safari for Windows) on the same machine, they do not crash anywhere near as quickly / at all. SeaMonkey will *eventually* lock up, and IE has been known to start showing blank pages (although I believe that may be down to caching issues). Chrome, Firefox, LunaScape using the Gecko engine and Safari have never died under the same conditions, to my knowlege. Thus, if the problem was to do with the OS, I would expect the same problem on other browsers. It *could* be a problem with the underlying IE engine, that IE itself somehow copes a little better with.


Top
 Profile  
 
PostPosted: Mon Mar 11, 2013 1:00 pm 
Offline
Advanced Member

Joined: Sat Jun 27, 2009 12:56 pm
Posts: 36
OK, this just happened today, about 4 times i think. maybe more.

Fatal Error:
Image

the error followed by this:
Image

and then the usual crash dump:
Image


frankly i have come a long way from the days when a normal funtioning software broke, you try and uninstall/reinstall a couple of times and if its still not fixed, just reinstall the bloody OS and start from scratch. And its been almost 2 years since a full clean OS install and the amount of programs and other customised stuff done on it. I have no heart to do a format, so i need some help here fellas. somebody help....

_______________________
Configuration information:

***OS Version Information***
-Major Version: 6
-Minor Version: 1
-Build Number: 7601
-Platform: Windows 7
-CSDVersion: Service Pack 1
-Bit Width:32

SlimBrowser Version: 6.01.100
IE Version: 10.0.9200.16521
SlimBrowser Interface Language:English US
Default OS Language:English US
Max Number of Tabs Per Process:4
Preload rendering process:1
Default rendering mode:10

***IE Toolbars***
Visible IE Toolbars
Invisible IE Toolbars
-&RoboForm Toolbar
-Norton Toolbar


***IE BHOs***

***Hardware configuration***
CPU0:Intel(R) Core(TM)2 Quad CPU Q8400 @ 2.66GHz
CPU1:Intel(R) Core(TM)2 Quad CPU Q8400 @ 2.66GHz
CPU2:Intel(R) Core(TM)2 Quad CPU Q8400 @ 2.66GHz
CPU3:Intel(R) Core(TM)2 Quad CPU Q8400 @ 2.66GHz
Total Memory:4072MB

***Critical Path Information***
-Installation Folder: C:\Program Files\SlimBrowser\
-Profile Path: C:\Users\Spunk\AppData\Roaming\SlimBrowser\sbrowser.ini
-Favorite Folder: C:\Users\Spunk\Favorites
-Links Folder: C:\Users\Spunk\Favorites\Links
-Application Data Folder: C:\Users\Spunk\AppData\Roaming\SlimBrowser\
-QuickSearch Folder: C:\Users\Spunk\AppData\Roaming\SlimBrowser\quicksearch\

***Ad-Blocker Information***
-Popup Blocker:0
-Ad Blocker:0

***Download Options***
-Script:1
-ActiveX:1
-Flash:1

***Search engine information***
-Default quick search engine:Google (custom)
-Address bar search engine:Google (Custom)

***Misc Info***
-Number of assigned site names:0

***Running processes***
C:\Program Files\Norton Internet Security\Engine\20.2.1.22\ccSvcHst.exe
C:\Program Files\Norton PC Checkup\Engine\2.0.17.48\ccSvcHst.exe
C:\Windows\system32\taskhost.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Program Files\Sony\PMB\PMBVolumeWatcher.exe
C:\Program Files\PowerISO\PWRISOVM.EXE
C:\Program Files\Common Files\Research In Motion\USB Drivers\RIMBBLaunchAgent.exe
C:\Program Files\Common Files\Java\Java Update\jusched.exe
C:\Program Files\NVIDIA Corporation\Display\nvtray.exe
C:\Program Files\NVIDIA Corporation\nTune\nTuneCmd.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Program Files\NetLimiter 3\NLClientApp.exe
C:\Program Files\Siber Systems\AI RoboForm\robotaskbaricon.exe
C:\Program Files\SlimBrowser\sbframe.exe
C:\Program Files\SlimBrowser\SBRender.exe
C:\Program Files\SlimBrowser\SBRender.exe
C:\Windows\system32\taskeng.exe
C:\Windows\system32\DllHost.exe
C:\Windows\system32\SearchFilterHost.exe

***Loaded Modules in SBRender***
C:\Program Files\SlimBrowser\SBRender.exe
C:\Windows\SYSTEM32\ntdll.dll
C:\Windows\system32\kernel32.dll
C:\Windows\system32\KERNELBASE.dll
C:\ProgramData\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}\NIS_20.2.1.22\Definitions\BASHDefs\20130301.001\UMEngx86.dll
C:\Windows\system32\VERSION.dll
C:\Windows\system32\msvcrt.dll
C:\Windows\WinSxS\x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.7601.17825_none_72d273598668a06b\gdiplus.dll
C:\Windows\system32\USER32.dll
C:\Windows\system32\GDI32.dll
C:\Windows\system32\LPK.dll
C:\Windows\system32\USP10.dll
C:\Windows\system32\ole32.dll
C:\Windows\system32\RPCRT4.dll
C:\Windows\system32\COMDLG32.dll
C:\Windows\system32\SHLWAPI.dll
C:\Windows\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2\COMCTL32.dll
C:\Windows\system32\SHELL32.dll
C:\Windows\system32\WINSPOOL.DRV
C:\Windows\system32\ADVAPI32.dll
C:\Windows\SYSTEM32\sechost.dll
C:\Windows\system32\oledlg.dll
C:\Windows\system32\OLEAUT32.dll
C:\Windows\system32\urlmon.dll
C:\Windows\system32\api-ms-win-downlevel-ole32-l1-1-0.dll
C:\Windows\system32\api-ms-win-downlevel-shlwapi-l1-1-0.dll
C:\Windows\system32\api-ms-win-downlevel-advapi32-l1-1-0.dll
C:\Windows\system32\api-ms-win-downlevel-user32-l1-1-0.dll
C:\Windows\system32\api-ms-win-downlevel-version-l1-1-0.dll
C:\Windows\system32\api-ms-win-downlevel-normaliz-l1-1-0.dll
C:\Windows\system32\normaliz.DLL
C:\Windows\system32\iertutil.dll
C:\Windows\system32\WININET.dll
C:\Windows\system32\IMM32.DLL
C:\Windows\system32\MSCTF.dll
C:\Windows\system32\uxtheme.dll
C:\Windows\system32\CRYPTSP.dll
C:\Windows\system32\rsaenh.dll
C:\Windows\system32\CRYPTBASE.dll
C:\Windows\system32\SETUPAPI.dll
C:\Windows\system32\CFGMGR32.dll
C:\Windows\system32\DEVOBJ.dll
C:\Windows\system32\CLBCatQ.DLL
C:\Windows\system32\propsys.dll
C:\Windows\system32\ntmarta.dll
C:\Windows\system32\WLDAP32.dll
C:\Windows\system32\dwmapi.dll
C:\Windows\system32\RpcRtRemote.dll
C:\Program Files\SlimBrowser\easyhook32.dll
C:\Windows\system32\PSAPI.DLL
C:\Windows\System32\ieframe.dll
C:\Windows\System32\api-ms-win-downlevel-shlwapi-l2-1-0.dll
C:\Windows\System32\api-ms-win-downlevel-advapi32-l2-1-0.dll
C:\Windows\System32\api-ms-win-downlevel-shell32-l1-1-0.dll
C:\Windows\system32\SXS.DLL
C:\Program Files\Siber Systems\AI RoboForm\roboform.dll
C:\Windows\system32\WinSCard.dll
C:\Windows\system32\MSIMG32.dll
C:\Windows\system32\USERENV.dll
C:\Windows\system32\profapi.dll
C:\Windows\system32\WTSAPI32.dll
C:\Windows\system32\iphlpapi.dll
C:\Windows\system32\NSI.dll
C:\Windows\system32\WINNSI.DLL
C:\Windows\system32\NETAPI32.dll
C:\Windows\system32\netutils.dll
C:\Windows\system32\srvcli.dll
C:\Windows\system32\wkscli.dll
C:\Windows\system32\CRYPT32.dll
C:\Windows\system32\MSASN1.dll
C:\Windows\system32\OLEACC.dll
C:\Windows\system32\Secur32.dll
C:\Windows\system32\SSPICLI.DLL
C:\Windows\system32\WSOCK32.dll
C:\Windows\system32\WS2_32.dll
C:\Windows\system32\MPR.dll
C:\Windows\system32\WindowsCodecs.dll
C:\Windows\system32\apphelp.dll
C:\Windows\system32\EhStorShell.dll
C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll
C:\Program Files\Microsoft Office\Office12\GrooveUtil.DLL
C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_d09154e044272b9a\MSVCR80.dll
C:\Program Files\Microsoft Office\Office12\GrooveNew.DLL
C:\Windows\WinSxS\x86_microsoft.vc80.atl_1fc8b3b9a1e18e3b_8.0.50727.6195_none_d1cb102c435421de\ATL80.DLL
C:\Windows\System32\cscui.dll
C:\Windows\System32\CSCDLL.dll
C:\Windows\system32\CSCAPI.dll
C:\Windows\system32\ntshrui.dll
C:\Windows\system32\slc.dll
C:\Program Files\Internet Explorer\ieproxy.dll
C:\Windows\system32\mswsock.dll
C:\Windows\System32\wship6.dll
C:\Windows\System32\mshtml.dll
C:\Windows\system32\msimtf.dll
C:\Windows\system32\msls31.dll
C:\Windows\system32\d2d1.dll
C:\Windows\system32\DWrite.dll
C:\Windows\system32\dxgi.dll
C:\Windows\system32\WINTRUST.dll
C:\Windows\system32\d3d11.dll
C:\Windows\system32\nvwgf2um.dll
C:\Windows\system32\MLANG.dll
C:\Windows\system32\DNSAPI.dll
C:\Windows\system32\jsproxy.dll
C:\Windows\system32\JScript.dll
C:\Windows\system32\NLAapi.dll
C:\Windows\system32\rasadhlp.dll
C:\Windows\System32\wshtcpip.dll
C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLIDNSP.DLL
C:\Program Files\Bonjour\mdnsNSP.dll
C:\Windows\System32\fwpuclnt.dll
C:\Windows\system32\WINMM.dll
C:\Windows\System32\jscript9.dll
C:\Windows\system32\Macromed\Flash\Flash32_11_6_602_171.ocx
C:\Windows\system32\DSOUND.dll
C:\Windows\system32\POWRPROF.dll
C:\Windows\system32\mscms.dll
C:\Windows\system32\XmlLite.dll
C:\Windows\system32\uiautomationcore.dll
C:\Windows\System32\UIAnimation.dll
C:\Windows\system32\credssp.dll
C:\Windows\system32\schannel.DLL
C:\Windows\System32\MMDevApi.dll
C:\Windows\system32\AUDIOSES.DLL
C:\Windows\system32\d3d9.dll
C:\Windows\system32\d3d8thk.dll
C:\Windows\system32\nvd3dum.dll
C:\Program Files\NVIDIA Corporation\3D Vision\nvSCPAPI.dll
C:\Windows\system32\ncrypt.dll
C:\Windows\system32\bcrypt.dll
C:\Windows\system32\bcryptprimitives.dll
C:\Windows\system32\GPAPI.dll
C:\Windows\system32\cryptnet.dll
C:\Windows\system32\SensApi.dll
C:\Windows\system32\wdmaud.drv
C:\Windows\system32\ksuser.dll
C:\Windows\system32\AVRT.dll
C:\Windows\system32\msacm32.drv
C:\Windows\system32\MSACM32.dll
C:\Windows\system32\midimap.dll
C:\Windows\system32\windowscodecsext.dll
C:\Windows\system32\icm32.dll
C:\Windows\System32\msxml6.dll
C:\Windows\system32\ImgUtil.dll

***Loaded Modules in SBFrame***
C:\Program Files\SlimBrowser\sbframe.exe
C:\Windows\SYSTEM32\ntdll.dll
C:\Windows\system32\kernel32.dll
C:\Windows\system32\KERNELBASE.dll
C:\ProgramData\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}\NIS_20.2.1.22\Definitions\BASHDefs\20130301.001\UMEngx86.dll
C:\Windows\system32\SHLWAPI.dll
C:\Windows\system32\GDI32.dll
C:\Windows\system32\USER32.dll
C:\Windows\system32\LPK.dll
C:\Windows\system32\USP10.dll
C:\Windows\system32\msvcrt.dll
C:\Windows\system32\WINMM.dll
C:\Windows\system32\VERSION.dll
C:\Windows\system32\PSAPI.DLL
C:\Windows\system32\IPHLPAPI.DLL
C:\Windows\system32\NSI.dll
C:\Windows\system32\WINNSI.DLL
C:\Windows\system32\RPCRT4.dll
C:\Windows\system32\MSIMG32.dll
C:\Windows\system32\COMDLG32.dll
C:\Windows\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2\COMCTL32.dll
C:\Windows\system32\SHELL32.dll
C:\Windows\system32\WINSPOOL.DRV
C:\Windows\system32\ADVAPI32.dll
C:\Windows\SYSTEM32\sechost.dll
C:\Windows\system32\oledlg.dll
C:\Windows\system32\ole32.dll
C:\Windows\system32\OLEAUT32.dll
C:\Windows\system32\urlmon.dll
C:\Windows\system32\api-ms-win-downlevel-ole32-l1-1-0.dll
C:\Windows\system32\api-ms-win-downlevel-shlwapi-l1-1-0.dll
C:\Windows\system32\api-ms-win-downlevel-advapi32-l1-1-0.dll
C:\Windows\system32\api-ms-win-downlevel-user32-l1-1-0.dll
C:\Windows\system32\api-ms-win-downlevel-version-l1-1-0.dll
C:\Windows\system32\api-ms-win-downlevel-normaliz-l1-1-0.dll
C:\Windows\system32\normaliz.DLL
C:\Windows\system32\iertutil.dll
C:\Windows\system32\WININET.dll
C:\Windows\WinSxS\x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.7601.17825_none_72d273598668a06b\gdiplus.dll
C:\Windows\system32\IMM32.DLL
C:\Windows\system32\MSCTF.dll
C:\Windows\system32\uxtheme.dll
C:\Windows\system32\CRYPTBASE.dll
C:\Windows\system32\SETUPAPI.dll
C:\Windows\system32\CFGMGR32.dll
C:\Windows\system32\DEVOBJ.dll
C:\Windows\system32\CLBCatQ.DLL
C:\Windows\system32\propsys.dll
C:\Windows\system32\ntmarta.dll
C:\Windows\system32\WLDAP32.dll
C:\Windows\system32\dwmapi.dll
C:\Windows\system32\apphelp.dll
C:\Windows\system32\CRYPTSP.dll
C:\Windows\system32\rsaenh.dll
C:\Program Files\SlimBrowser\dlmtd.dll
C:\Windows\system32\WS2_32.dll
C:\Windows\system32\Secur32.dll
C:\Windows\system32\SSPICLI.DLL
C:\Windows\system32\profapi.dll
C:\Windows\system32\api-ms-win-downlevel-advapi32-l2-1-0.dll
C:\Windows\system32\mswsock.dll
C:\Windows\System32\wship6.dll
C:\Windows\System32\msxml3.dll
C:\Windows\system32\WindowsCodecs.dll
C:\Windows\system32\EhStorShell.dll
C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll
C:\Program Files\Microsoft Office\Office12\GrooveUtil.DLL
C:\Windows\system32\CRYPT32.dll
C:\Windows\system32\MSASN1.dll
C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_d09154e044272b9a\MSVCR80.dll
C:\Program Files\Microsoft Office\Office12\GrooveNew.DLL
C:\Windows\WinSxS\x86_microsoft.vc80.atl_1fc8b3b9a1e18e3b_8.0.50727.6195_none_d1cb102c435421de\ATL80.DLL
C:\Windows\System32\cscui.dll
C:\Windows\System32\CSCDLL.dll
C:\Windows\system32\CSCAPI.dll
C:\Windows\system32\ntshrui.dll
C:\Windows\system32\srvcli.dll
C:\Windows\system32\slc.dll
C:\Windows\system32\RpcRtRemote.dll
C:\Program Files\Internet Explorer\ieproxy.dll
C:\Windows\system32\SXS.DLL
C:\Windows\System32\shdocvw.dll
C:\Program Files\Common Files\microsoft shared\ink\tiptsf.dll
C:\Windows\system32\OLEACC.dll
C:\Windows\System32\ieframe.dll
C:\Windows\System32\api-ms-win-downlevel-shlwapi-l2-1-0.dll
C:\Windows\System32\api-ms-win-downlevel-shell32-l1-1-0.dll
C:\Windows\system32\MLANG.dll
C:\Windows\System32\mshtml.dll
C:\Windows\system32\DNSAPI.dll
C:\Windows\system32\jsproxy.dll
C:\Windows\system32\JScript.dll
C:\Windows\system32\NLAapi.dll
C:\Windows\system32\rasadhlp.dll
C:\Windows\System32\wshtcpip.dll
C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLIDNSP.DLL
C:\Program Files\Bonjour\mdnsNSP.dll
C:\Windows\System32\fwpuclnt.dll
C:\Windows\system32\d2d1.dll
C:\Windows\system32\DWrite.dll
C:\Windows\system32\dxgi.dll
C:\Windows\system32\WINTRUST.dll
C:\Windows\system32\d3d11.dll
C:\Windows\system32\msimtf.dll
C:\Windows\system32\msls31.dll
C:\Windows\System32\jscript9.dll


Top
 Profile  
 
PostPosted: Sat Mar 16, 2013 7:54 pm 
Offline
Newbie

Joined: Sat Mar 16, 2013 7:36 pm
Posts: 1
I have the same problem. Seems to crash with multiple applications running. I think the error was "exception error".

Thank you!

Sincerely,
Mike


Top
 Profile  
 
PostPosted: Tue Nov 19, 2013 7:54 am 
Offline
Newbie

Joined: Thu Nov 18, 2010 9:29 am
Posts: 8
It has been a while since I last checked the forum. I just upgraded from build 033 to the current 067 and the browser certainly behaves in a different way after prolonged usage. I assume that build 036-037 is the reason but the behaviour I see now is far from elegant. Slimbrowser hiccups and burps and then kind of recovers...but I am not worried. Why?

Because I have just discovered that Slimjet (SlimJet?) is coming! I switched to using Chrome for some of my work after the last posts I made here but Slimjet promises to be the ideal solution for me - and presumably for the other users who have posted problems on this thread.

The power of the Chromium engine with many of Slimbrowser's features sitting on top...intoxicating!


Top
 Profile  
 
PostPosted: Wed Nov 20, 2013 9:21 pm 
Offline
Newbie

Joined: Mon May 16, 2011 1:03 pm
Posts: 8
Me too!
Thanks for the info on Slimjet... looks very promising!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group