Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Sat Jul 26, 2014 1:06 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu May 29, 2014 5:10 am 
Offline
Newbie

Joined: Thu May 29, 2014 4:54 am
Posts: 2
Google (custom) only shows a couple ads, the rest of the page is blank.

I added google.com and yahoo.com to the quicksearch menu, but they don't work either. The browser redirects http://www.google.com to https://www.google.com. It loads an error message, which says that it couldn't be open and that there was an error creating SSL context. Then it redirects me to google (custom) which doesn't work properly either.

The same thing happens when I try using any other search engine.


Top
 Profile  
 
PostPosted: Fri May 30, 2014 5:40 am 
Offline
Newbie

Joined: Thu May 29, 2014 4:54 am
Posts: 2
Quote:
Unable to open this page: https://www.google.es/?gfe_rd=cr&ei=322 ... 8gf73ICwBA
Error message: Error creating SSL context ()
Please make sure the address is typed correctly.
Check your network connection if there is nothing wrong with the address.
Check your firewall settings and make sure this address isn't blocked.


That's the message.
I tried turning off the firewall but I got the same message again.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group