Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Fri Aug 29, 2014 6:04 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Windows Live Mail Gone!
PostPosted: Sat Apr 27, 2013 6:15 am 
Offline
Newbie

Joined: Sat Apr 27, 2013 5:43 am
Posts: 1
Hi,
OS is Vista Home Premium.
I was using the Opera Browser and thought I'd give SB a go. Installed it and for a day or so everything was fine and I was mightily impressed and Windows Live Mail was OK. It was after clicking on Tools>Internet>advanced tab and ticking a check box in 'security' that I noticed that email program icon was changed and clicking it brought up a message box, broadly telling me that my email folder had changed location!
I'm not very PC savvy but I done a system restore and I've got WLM back along with Opera but would like to reinstall SB, I would appreciate any suggestions as to how this error occurred though it was probably my fault clicking something I shouldn't have done!
Wouldn't have thought there was a conflict with the AV program ( Avast Free) or FW (Windows).
Cheers,
Jack Straw


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group