Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Sat Jul 26, 2014 5:09 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Mon Jul 15, 2013 7:45 pm 
Offline
Newbie

Joined: Mon Jul 15, 2013 7:39 pm
Posts: 2
When attempting to sign into my yahoo email account while using SlimBoat, the sign-in page refreshes itself but does not pass me on into my email account. The sign in form comes up again each time with blank spaces.
No matter how many times I've tried, SlimBoat seems to not be able to be an acceptable access browser for Yahoo email.


Top
 Profile  
 
PostPosted: Tue Jul 16, 2013 7:50 am 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 882
Location: Las Vegas
Just now I successfully logged into my yahoo account and viewed the inbox.

Typically a login page comes back around if you have an error in user id or password.


Top
 Profile  
 
PostPosted: Wed Jul 17, 2013 7:08 am 
Offline
Newbie

Joined: Mon Jul 15, 2013 7:39 pm
Posts: 2
I am aware of what happens when using incorrect sign in info..I am not using incorrect sign in info.
I have not been able to sign in to yahoo email using SlimBoat but I use the same sign in info using Sea Monkey and I am in.


Top
 Profile  
 
PostPosted: Wed Jul 17, 2013 9:13 am 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 882
Location: Las Vegas
In which case I suggest

Tools:Reset All Settings....


Top
 Profile  
 
PostPosted: Tue Oct 29, 2013 9:43 am 
Offline
Newbie

Joined: Tue Oct 29, 2013 8:30 am
Posts: 5
Whoa! I am having a similar problem logging into my zoho mail account. I am certainly using the correct credentials. Entering incorrect credentials would result in a clear wrong username or password message. Instead, I consistently get the error message "No network found. Please connect to internet." Of course I am connected to the internet as I am writing to you on another tab. It must be that both Yahoo and Zoho Mail are trying to retrieve some http information from SlimBoat and aren't getting it. Yahoo refreshes the login page and Zoho puts up a nonsensical error message. In both cases it looks like some expected browser behavior is absent from SlimBoat. There is no problem logging in to zoho mail with firefox, chrome, or safari.

As a new user I have gone through all SlimBoat's many options (which I love) and set them to my preferences. I would hate to reset all the options back to the defaults just to solve this problem. Can't you give me a clue as to which setting might be the culprit? We need to find a clear solution as inability to get to email might be a deal breaker for many new adopters of SlimBoat.

I am running Slimboat 1.1.42 as my default browser on Mac OSX 10.6.8


Attachments:
Login Page - Zoho Mail.JPG
Login Page - Zoho Mail.JPG [ 33.54 KiB | Viewed 1100 times ]

_________________
90% of waking hours spent staring at glowing rectangles.
Top
 Profile  
 
PostPosted: Tue Oct 29, 2013 10:12 pm 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 882
Location: Las Vegas
Waiting for Slimjet may be the best choice for some of the Slimboat issues which revolve around webpage rendering

http://www.slimbrowser.net/web-browser-blog/


Top
 Profile  
 
PostPosted: Tue Nov 05, 2013 4:48 pm 
Offline
Newbie

Joined: Tue Nov 05, 2013 4:37 pm
Posts: 5
I have had the same problem with Yahoo mail and after resetting everything
and then going in and checking and unchecking items I have found that it
has something to do with the cookies. If I sign into yahoo mail and then
sign out I have to delete all cookies associated with yahoo.com to be able
to sign in again when using SlimBoat. I do not have this issue with the other
browsers I am using, so it has to be something wrong with SlimBoat.

So try deleting all your cookies when you exit SlimBoat and see if that helps.
You can do this under the option of privacy and select delete cookies on exit.
The one bad thing about deleting all cookies when exiting SlimBoat is then
you will have to re-login on every page that you previously logged in which
can be a hassle. I wish there was a way to set it to automatically delete only
the yahoo,com cookies so it didn't delete all of the other cookies.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group