Search found 7 matches

by neddle01
Fri Apr 11, 2014 11:51 am
Forum: General
Topic: "Navagation Canceled" to Gmail Account
Replies: 5
Views: 3589

Re: "Navagation Canceled" to Gmail Account

I have just had the same problem. Gmail working in other Browsers (although not in a another similar Internet Explorer based one). The problem did not clear on its own. I had to add another line to the above, so the solution for me was: Tools:Privacy:Clean Trace:Clean Trace by Domain... typed in "ww...
by neddle01
Tue Nov 19, 2013 7:54 am
Forum: General
Topic: Slimbrowser Rendering Process keeps crashing.
Replies: 15
Views: 13127

Re: Slimbrowser Rendering Process keeps crashing.

It has been a while since I last checked the forum. I just upgraded from build 033 to the current 067 and the browser certainly behaves in a different way after prolonged usage. I assume that build 036-037 is the reason but the behaviour I see now is far from elegant. Slimbrowser hiccups and burps a...
by neddle01
Tue Jan 29, 2013 7:51 am
Forum: Bug Reports
Topic: Slimbrowser looses Focus
Replies: 3
Views: 2662

Re: Slimbrowser looses Focus

So, I started looking at this more closely and I will post findings here. For the last couple of months I have kept upgading the SB version on my Win7 as new releases came out. During that time, as well as seeing "lost focus" problems I have had trouble with SB freezing and/or all tabs freezing for ...
by neddle01
Sat Jan 26, 2013 3:04 pm
Forum: Bug Reports
Topic: Slimbrowser looses Focus
Replies: 3
Views: 2662

Re: Slimbrowser looses Focus

I think that is the same problem I see on certain Bulletin Boards. SYMPTOMS Click on a message on BB Read message Try to click on BACK arrow on top of browser and notice that it is unresponsive and still grey. SOLUTION (for me) Click right button on mouse Select "BACK" Works every time (for me) I on...
by neddle01
Sat Jul 07, 2012 2:43 pm
Forum: General
Topic: Slimbrowser Rendering Process keeps crashing.
Replies: 15
Views: 13127

Re: Slimbrowser Rendering Process keeps crashing.

I have been testing on two machines (one with Win7 Home Premium, one with Win7 Starter and both with the latest SB 049 release) at the same time for the last two days. I had never really looked closely at the rendering process before but after the last couple of days I think I now know what is happe...
by neddle01
Thu Jul 05, 2012 2:06 pm
Forum: General
Topic: Slimbrowser Rendering Process keeps crashing.
Replies: 15
Views: 13127

Re: Slimbrowser Rendering Process keeps crashing.

Me too. Seems that SBR processing has a memory leak. Does not seem to be a problem on the one XP machine I still have but I don't use that for long periods. With 9 tabs open to start with I ran a test two weeks ago on two Win7 machines. No. 1 had Win7 Starter edition and did not show the problem whe...
by neddle01
Thu Nov 18, 2010 10:10 am
Forum: Bug Reports
Topic: HTTPS pages not served
Replies: 38
Views: 35721

Re: HTTPS pages not served

I have used Slimbrowser for years and there have always been a few sites that seemed to cause freezing problems - but I could work around that. I uninstalled Slimbrowser today on one machine and reinstalled the latest version, but the problems are still there. The machine which has the following pro...