Page 1 of 1

Mixed content security warning.

Posted: Tue Sep 15, 2009 11:37 pm
by sudharma
I had been using the Flash Peak Slim Browser for over 2 years and update it regularly. my current version of the Browser is:- V4.12 Build 013. Now a days everytime I access yahoo mail, a mixed content warning pops up. How do I disable this? I don't get this warning in Opera, IE8, Firefox etc. This is very irritating. Even though all notifications regarding scripts are disabled in the browser toolbar advance section, I am also getting script error warnings. How do I get rid of this as well?.

Re: Mixed content security warning.

Posted: Mon Sep 28, 2009 8:12 am
by Hans
Both of those options are set in Internet Explorer. SlimBrowser uses IE's underlying settings, so check there first.