New tab will not open in foreground

How to use SlimBrowser.

Moderator: SlimBrowser Forum Moderators

Post Reply
Stv_Emerson
Newbie
Posts: 3
Joined: Sun Feb 23, 2014 3:30 pm

New tab will not open in foreground

Post by Stv_Emerson » Sun Feb 23, 2014 3:35 pm

Love the browser. Only problem I'm having is that when I tab-open a link, I remain on the page where I was and must manually move to the newly opened tab. I have un-checked Options/New Tab/Open new tab in background. I have also tried with that box checked. Any suggestions? I read something about a previous bug, but that it had been fixed. Many thanks.

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: New tab will not open in foreground

Post by oftentired » Mon Feb 24, 2014 10:23 am

The only thing I can think of is a bit redundant but, go back to Tools:Options:New Tab and double check that you have successfully unchecked the box next to "Open new tab in background".
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

Stv_Emerson
Newbie
Posts: 3
Joined: Sun Feb 23, 2014 3:30 pm

Re: New tab will not open in foreground

Post by Stv_Emerson » Mon Feb 24, 2014 2:21 pm

Thanks, Often, but that box really is unchecked. Any more ideas? I keep trying things.

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: New tab will not open in foreground

Post by oftentired » Tue Feb 25, 2014 11:56 am

ok, another wild guess from the resident guesser

I don't see this in the main INI file for settings so it appears to be retained within the body of the EXE file.

during all of the shutdown and run stuff described below please don't rush things, allow the SB program adequate time to write anything it needs to write during SB shutdown before starting SB again.

go back to Tools:Options:New Tab and check the box so it is the way you don't want it, then use SB normally for a short time and shut down SB normally.

Then run SB normally again and shut it down again.

Then run SB normally again but go to Tools:Options:New Tab and uncheck the box the way you want it to be and after OK'ing out of Options, shut down SB normally.

see what happens next time you run it
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

Stv_Emerson
Newbie
Posts: 3
Joined: Sun Feb 23, 2014 3:30 pm

Re: New tab will not open in foreground

Post by Stv_Emerson » Tue Feb 25, 2014 3:10 pm

Thanks, Often, will keep that on file. Meanwhile, I've stumbled on a solution. Having been trained by some other browsers, I've been hitting control/tab to open a link in a tab. But it seems that with SB, it needs to be shift/tab. Voila, everything fine when I do that. Much better now.

Post Reply