Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Mon Jan 22, 2018 10:00 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: accessing youtube
PostPosted: Fri Feb 20, 2015 2:32 pm 
Offline
Newbie

Joined: Fri Feb 20, 2015 2:22 pm
Posts: 1
I have a new computer, running Win 8.1 op system. Since I got this one, I have made slimbrowser my primary browser, however, I can't get youtube videos to play using slimbrowser. I end up having to close that and go to Internet Explorer, which I hate. How do I set Slimbrowser to access youtube vids??? I never had trouble with this before, but then, prior operating system was Vista, can you help me, please advise. Thanks, Al


Top
 Profile  
 
 Post subject: Re: accessing youtube
PostPosted: Fri Feb 20, 2015 4:50 pm 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 997
Location: Las Vegas
Make sure your running the latest version (7.00.115) and try turning off ad blocking for the youtube domain if it is turned on.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group