Video Player Doesn't Work In SlimBrowser

How to use SlimBrowser.

Moderator: SlimBrowser Forum Moderators

Post Reply
PoliticalChristian
Newbie
Posts: 5
Joined: Wed Oct 07, 2015 7:44 am

Video Player Doesn't Work In SlimBrowser

Post by PoliticalChristian » Wed Oct 07, 2015 9:09 am

I can't get shared video's in FaceBook to play. I just get three or four vertical lines that appear to be "revolving" (?) in the center of the video area. I tried re-dowmlading Adobe Flash Player, but it won't download for some reason.
I didn't have this problem with my previous browser so how do I correct this?
Thanks!

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Video Player Doesn't Work In SlimBrowser

Post by oftentired » Wed Oct 07, 2015 10:02 am

You may have to uninstall flash player first. Did you try getting it from here? Be sure to uncheck the optional offers in the center column. And see the antivirus warning.

https://get.adobe.com/flashplayer/

PoliticalChristian
Newbie
Posts: 5
Joined: Wed Oct 07, 2015 7:44 am

Re: Video Player Doesn't Work In SlimBrowser

Post by PoliticalChristian » Wed Oct 07, 2015 2:34 pm

oftentired, I just uninstalled the older version, clicked on the link in your post, but it still won't let me install the newer one. Now I have neither the old or a new version. I'm open for ideas.

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Video Player Doesn't Work In SlimBrowser

Post by oftentired » Wed Oct 07, 2015 5:35 pm

If you haven't done so try the manual selection of OS and Version.

https://get.adobe.com/flashplayer/otherversions/

PoliticalChristian
Newbie
Posts: 5
Joined: Wed Oct 07, 2015 7:44 am

Re: Video Player Doesn't Work In SlimBrowser

Post by PoliticalChristian » Thu Oct 08, 2015 6:57 am

i tried your suggestion. (Thanks for mentioning it, I didn't know that was an option!) However, I get the same results. I keep getting the message: "Unable to download Flashplayer_19ax_ ..."
"Unable to open this requested site. The requested site is either unavailable or cannot be found"
It's the same message I kept getting yesterday. Thanks for the suggestion though! I'm still open for/to more ideas!

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Video Player Doesn't Work In SlimBrowser

Post by oftentired » Thu Oct 08, 2015 8:39 am

The default installation of Slimbrowser has no capability to block a download that I'm aware of.

Try downloading something else with Slimbrowser. I suggest Slimjet, which is another browser from the same developers. If you cannot download that then there is a strong likelihood that a program guarding your computer is not allowing the download. The program will most likely have an icon in your Taskbar which you can right click for a menu and will probably be an anti-virus with a firewall or a separate firewall program. You will need to teach the program to allow Slimbrowser to download.

Also, a download can fail if the destinations (both initial cache and final file location) do not have enough file space. That is probably not the problem but something to keep in mind to eliminate at some point if the problem persists especially if it persists using IE.

PoliticalChristian
Newbie
Posts: 5
Joined: Wed Oct 07, 2015 7:44 am

Re: Video Player Doesn't Work In SlimBrowser

Post by PoliticalChristian » Sun Oct 18, 2015 5:36 pm

oftentired,
Thanks for the suggestions! Sorry this is taking so long to respond.
I'll try downloading Slimjet and see what happens. also, were you refering to SlimBrowser when you made the comment about the anti-virus/firewall icon? Or does that apply to both Slim Browser and Slimjet?
Thanks again for the reponse!

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Video Player Doesn't Work In SlimBrowser

Post by oftentired » Sun Oct 18, 2015 10:58 pm

PoliticalChristian wrote:oftentired,
Thanks for the suggestions! Sorry this is taking so long to respond.
I'll try downloading Slimjet and see what happens. also, were you refering to SlimBrowser when you made the comment about the anti-virus/firewall icon? Or does that apply to both Slim Browser and Slimjet?
Thanks again for the reponse!
I don't know if your anti-virus or firewall is causing the problem. But it could be. It may or may not be a problem for a different browser, the only way to know is to try it.

PoliticalChristian
Newbie
Posts: 5
Joined: Wed Oct 07, 2015 7:44 am

Re: Video Player Doesn't Work In SlimBrowser

Post by PoliticalChristian » Thu Oct 22, 2015 10:43 am

oftentired,
I used your suggestion and am now using Slimjet. Unfortunately, it won't let me use my original homepage. I did try re-downloading Slimbrowser, but it still had the same problem, so I uninstalled it.
Thanks for the advice and help, I appreciate it!

Post Reply