Web Browser Discussion - FlashPeak Online Forum
https://www.slimbrowser.net/en/forum/

Video Player Doesn't Work In SlimBrowser
https://www.slimbrowser.net/en/forum/viewtopic.php?f=10&t=98662
Page 1 of 1

Author:  PoliticalChristian [ Wed Oct 07, 2015 9:09 am ]
Post subject:  Video Player Doesn't Work In SlimBrowser

I can't get shared video's in FaceBook to play. I just get three or four vertical lines that appear to be "revolving" (?) in the center of the video area. I tried re-dowmlading Adobe Flash Player, but it won't download for some reason.
I didn't have this problem with my previous browser so how do I correct this?
Thanks!

Author:  oftentired [ Wed Oct 07, 2015 10:02 am ]
Post subject:  Re: Video Player Doesn't Work In SlimBrowser

You may have to uninstall flash player first. Did you try getting it from here? Be sure to uncheck the optional offers in the center column. And see the antivirus warning.

https://get.adobe.com/flashplayer/

Author:  PoliticalChristian [ Wed Oct 07, 2015 2:34 pm ]
Post subject:  Re: Video Player Doesn't Work In SlimBrowser

oftentired, I just uninstalled the older version, clicked on the link in your post, but it still won't let me install the newer one. Now I have neither the old or a new version. I'm open for ideas.

Author:  oftentired [ Wed Oct 07, 2015 5:35 pm ]
Post subject:  Re: Video Player Doesn't Work In SlimBrowser

If you haven't done so try the manual selection of OS and Version.

https://get.adobe.com/flashplayer/otherversions/

Author:  PoliticalChristian [ Thu Oct 08, 2015 6:57 am ]
Post subject:  Re: Video Player Doesn't Work In SlimBrowser

i tried your suggestion. (Thanks for mentioning it, I didn't know that was an option!) However, I get the same results. I keep getting the message: "Unable to download Flashplayer_19ax_ ..."
"Unable to open this requested site. The requested site is either unavailable or cannot be found"
It's the same message I kept getting yesterday. Thanks for the suggestion though! I'm still open for/to more ideas!

Author:  oftentired [ Thu Oct 08, 2015 8:39 am ]
Post subject:  Re: Video Player Doesn't Work In SlimBrowser

The default installation of Slimbrowser has no capability to block a download that I'm aware of.

Try downloading something else with Slimbrowser. I suggest Slimjet, which is another browser from the same developers. If you cannot download that then there is a strong likelihood that a program guarding your computer is not allowing the download. The program will most likely have an icon in your Taskbar which you can right click for a menu and will probably be an anti-virus with a firewall or a separate firewall program. You will need to teach the program to allow Slimbrowser to download.

Also, a download can fail if the destinations (both initial cache and final file location) do not have enough file space. That is probably not the problem but something to keep in mind to eliminate at some point if the problem persists especially if it persists using IE.

Author:  PoliticalChristian [ Sun Oct 18, 2015 5:36 pm ]
Post subject:  Re: Video Player Doesn't Work In SlimBrowser

oftentired,
Thanks for the suggestions! Sorry this is taking so long to respond.
I'll try downloading Slimjet and see what happens. also, were you refering to SlimBrowser when you made the comment about the anti-virus/firewall icon? Or does that apply to both Slim Browser and Slimjet?
Thanks again for the reponse!

Author:  oftentired [ Sun Oct 18, 2015 10:58 pm ]
Post subject:  Re: Video Player Doesn't Work In SlimBrowser

PoliticalChristian wrote:
oftentired,
Thanks for the suggestions! Sorry this is taking so long to respond.
I'll try downloading Slimjet and see what happens. also, were you refering to SlimBrowser when you made the comment about the anti-virus/firewall icon? Or does that apply to both Slim Browser and Slimjet?
Thanks again for the reponse!

I don't know if your anti-virus or firewall is causing the problem. But it could be. It may or may not be a problem for a different browser, the only way to know is to try it.

Author:  PoliticalChristian [ Thu Oct 22, 2015 10:43 am ]
Post subject:  Re: Video Player Doesn't Work In SlimBrowser

oftentired,
I used your suggestion and am now using Slimjet. Unfortunately, it won't let me use my original homepage. I did try re-downloading Slimbrowser, but it still had the same problem, so I uninstalled it.
Thanks for the advice and help, I appreciate it!

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/