Bring back 'normal' toolbar background

Request new features for future implemention

Moderator: SlimBrowser Forum Moderators

Post Reply
EssBeeman
Advanced Member
Posts: 80
Joined: Mon Sep 28, 2009 8:56 am

Bring back 'normal' toolbar background

Post by EssBeeman » Wed Nov 09, 2011 11:19 am

Recent versions have had a pale bluey greeny colour toolbar background. I preferred the previous standard Windows' grey background. I have now to delete the barback.png file every time I install a new version to get the old one back.

Please make this an option or just bring the old one back.

Related thread: http://www.flashpeak.com/forum/viewtopi ... 795&hilit=

marcdw
Advanced Member
Posts: 57
Joined: Tue Mar 13, 2007 11:39 am
Location: Baldwin Park, CA, USA
Contact:

Re: Bring back 'normal' toolbar background

Post by marcdw » Sat Nov 12, 2011 6:54 pm

Even though deleting barback.png brings back the grey background there's the slight
visual annoyance of no horizontal lines separating the toolbars.
They all blend together.
The blue barback.png is especially ugly on Windows 2000.
Please Mr. Author, is there some way to get things back the way they were?

Marc

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Bring back 'normal' toolbar background

Post by oftentired » Sat Nov 12, 2011 8:53 pm

The horizontal lines between toolbars are only present if you do not have the Toolbars Locked. So unlock the toolbars and the dividing lines will come back.
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

marcdw
Advanced Member
Posts: 57
Joined: Tue Mar 13, 2007 11:39 am
Location: Baldwin Park, CA, USA
Contact:

Re: Bring back 'normal' toolbar background

Post by marcdw » Fri Nov 18, 2011 4:37 am

Nope, that didn't work. I even tried it with barback.png back in place and also with the included SlimBlue skin.
Thought maybe it had something to do with WindowBlinds but now I'm on a second PC running
Windows XP x64 sans 'Blinds and there are still no dividing lines. Also in Win7.
Hmm, let me try something...

Uninstalled and cleaned out everyting, installed .062 (kept on hand in the event the new blue background was going to be a
permanent thing) and the lines between toolbars are present. Then installed the latest and yep, no lines between bars.
With or without barback.png or even the default SlimBlue. Locked or unlocked. Something has changed.

SlimBrowser has been my fave Trident-based browser since forever but things like this start to worry me.

Marc

Post Reply