Web Browser Discussion - FlashPeak Online Forum
https://www.slimbrowser.net/en/forum/

How to get the old standard skin back
https://www.slimbrowser.net/en/forum/viewtopic.php?f=19&t=96795
Page 1 of 1

Author:  EssBeeman [ Sun Oct 30, 2011 9:41 am ]
Post subject:  How to get the old standard skin back

I have just updated to 6.00.064 and the background is now a very pale blue/green.
I preferred the original, standard, windows type grey background. I don't like any of the 'new' skins.
How can I get this back?

Author:  oftentired [ Sun Oct 30, 2011 3:09 pm ]
Post subject:  Re: How to get the old standard skin back

The skin should have remained the same. Have you tried View > Skins > Disable Skin?

Author:  EssBeeman [ Sun Oct 30, 2011 4:15 pm ]
Post subject:  Re: How to get the old standard skin back

Yes, I've tried that, it doesn't seem to do anything.

Author:  oftentired [ Sun Oct 30, 2011 8:19 pm ]
Post subject:  Re: How to get the old standard skin back

Perhaps that is the effect of Aero on the skin?

Author:  EssBeeman [ Mon Oct 31, 2011 3:25 am ]
Post subject:  Re: How to get the old standard skin back

I'm on Windows XP/SP3.

Author:  marcdw [ Sat Nov 05, 2011 4:58 pm ]
Post subject:  Re: How to get the old standard skin back

I've been a bit slow on my forum reading lately...
It's not really a skin, just a toolbar background image. I wasn't too happy about it
myself as it breaks the look and feel of my Windows setup.
Just go into where ever you installed SlimBrowser, go into the images directory
and you'll find a barback.png file. Just delete or rename it and everything
goes back to whatever it was.

Marc

Author:  EssBeeman [ Sat Nov 05, 2011 5:28 pm ]
Post subject:  Re: How to get the old standard skin back

Excellent marcdw, thanks very much.

Author:  EssBeeman [ Wed Dec 14, 2011 3:54 am ]
Post subject:  Re: How to get the old standard skin back

I've just installed 6.00.072 and the pale blue background is still there.
Is this a permanent unalterable thing now?
If so then this is a backward step; I will have to do the getaround every time I install a new version, groan!!!
Why have you done this, what's the benefit?
Please please put it back to as it was before.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/