Page 1 of 1

Failed to attach files when composing emails in GMail

Posted: Thu Apr 02, 2009 10:30 pm
by flashpeak
Bug: in gmail, when you click "attach a file" button and select a file to attach, nothing happens and the file is not attached. If you clear the cache, the uploading will work for the session. But it will fail again after restarting slimbrowser.

Workaround: click the "Settings" link to reach the settings page, turn on the option "basic attachment features", click "save changes".

Cause:

The possible cause is that newest version of gmail uses adobe flash to display the uploading progress of attachment files. Somehow some features of adobe flash player don't work well inside SlimBrowser, which causes the failure of the attachment uploading. This might be due to some security strictions of flash running inside SlimBrowser. Any ideas leading to the solution of this bug will be appreciated!

Re: Failed to attach files when composing emails in GMail

Posted: Sat Apr 04, 2009 10:05 am
by Enigmatic
Yes, just discovered this "feature". :-(
Switched to IE7 and all was well.
Hope it gets fixed rsn. Sadly, I've no idea as how to fix it.

Robin

Re: Failed to attach files when composing emails in GMail

Posted: Thu Aug 01, 2013 12:06 am
by kevinlt69
I also have the same problem in yahoo mail. when i click the paperclip for an attachmen I get the popup window to look for a file choose file window goes away and nothing happens. I switch over to chrome and all goes well so not a problem with computer. I dont remember what else it was that i noticed a problem with but something else is problematic. I have been useing SB as my go to and only browser for about 10 years now but it aint what it use to be. What happened?

The problems I have had didn't happen untill last year sometime do you think I can just uninstall and get an older version from like 2 yrs. ago to aleiviate the problems?

Re: Failed to attach files when composing emails in GMail

Posted: Thu Aug 01, 2013 7:17 am
by scribe_uk
Attachments do work with AOL mail, although after sending it, the 'Sending' icon just stays there, and when going back to the Inbox, it says the email might not have been sent - which is a bit disconcerting! So there does seem to be some issues with attachments.

Re: Failed to attach files when composing emails in GMail

Posted: Wed Aug 07, 2013 12:07 pm
by flashpeak
I just checked again. The gmail attachment issue no longer applies to the current release of SlimBrowser.
flashpeak wrote:Bug: in gmail, when you click "attach a file" button and select a file to attach, nothing happens and the file is not attached. If you clear the cache, the uploading will work for the session. But it will fail again after restarting slimbrowser.

Workaround: click the "Settings" link to reach the settings page, turn on the option "basic attachment features", click "save changes".

Cause:

The possible cause is that newest version of gmail uses adobe flash to display the uploading progress of attachment files. Somehow some features of adobe flash player don't work well inside SlimBrowser, which causes the failure of the attachment uploading. This might be due to some security strictions of flash running inside SlimBrowser. Any ideas leading to the solution of this bug will be appreciated!

Re: Failed to attach files when composing emails in GMail

Posted: Wed Aug 07, 2013 12:09 pm
by flashpeak
I just tried the same thing in Yahoo email. I can attach file without any issue. Please paste your configuration information here for debugging purpose.
kevinlt69 wrote:I also have the same problem in yahoo mail. when i click the paperclip for an attachmen I get the popup window to look for a file choose file window goes away and nothing happens. I switch over to chrome and all goes well so not a problem with computer. I dont remember what else it was that i noticed a problem with but something else is problematic. I have been useing SB as my go to and only browser for about 10 years now but it aint what it use to be. What happened?

The problems I have had didn't happen untill last year sometime do you think I can just uninstall and get an older version from like 2 yrs. ago to aleiviate the problems?

Re: Failed to attach files when composing emails in GMail

Posted: Wed Aug 07, 2013 12:46 pm
by flashpeak
I tried the same thing. It does say that. But the email is actually sent successfully.
scribe_uk wrote:Attachments do work with AOL mail, although after sending it, the 'Sending' icon just stays there, and when going back to the Inbox, it says the email might not have been sent - which is a bit disconcerting! So there does seem to be some issues with attachments.

Re: Failed to attach files when composing emails in GMail

Posted: Fri Jul 20, 2018 5:19 am
by FredMansone
Using this step-by-step guide, you can easily write your article for custom writing, even if you do it for the first time. Good luck in creativity, all good.

Failed to attach files when composing emails in GMail

Posted: Mon Sep 24, 2018 7:40 pm
by Ramonwat
Get the following error when trying to put UBCD on USB: missing ubcd2usb.cmd script did not run successfully - any help?

Re: Failed to attach files when composing emails in GMail

Posted: Thu Oct 17, 2019 3:35 am
by grubbleaged
I see this was reported in 2009, to be fixed in next release. So I guess it's unlikely to be fixed .... ever. Shame, as this is a really neat feature.