Videos won't play in SlimBrowser

General discussion about SlimBrowser or general issues about web browser software

Moderator: SlimBrowser Forum Moderators

chargerrt
Newbie
Posts: 5
Joined: Wed Nov 03, 2010 8:02 am

Videos won't play in SlimBrowser

Post by chargerrt » Wed Nov 03, 2010 8:09 am

Videos (news type) that play with IE won't play in SlimBrowser

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Videos won't play in SlimBrowser

Post by oftentired » Wed Nov 03, 2010 10:12 am

SB may be treating it as an advertisement. If your Ad Blocker is on turn it off and see if the problem persists.
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

chargerrt
Newbie
Posts: 5
Joined: Wed Nov 03, 2010 8:02 am

Re: Videos won't play in SlimBrowser

Post by chargerrt » Thu Nov 04, 2010 5:59 am

nope,...Ad Blocker has never been on,...

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Videos won't play in SlimBrowser

Post by oftentired » Fri Nov 05, 2010 3:07 pm

mmm ok

can you include a link to a news video that won't work?

And can you copy / paste your Configuration Information here too. You can get it by clicking Help > Configuration Information...

thanks
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

chargerrt
Newbie
Posts: 5
Joined: Wed Nov 03, 2010 8:02 am

Re: Videos won't play in SlimBrowser

Post by chargerrt » Tue Nov 09, 2010 7:04 am

here is a link to a video that wo't play http://video.ca.msn.com/watch/video/rod ... -ca-hpquad
configuration - ***OS Version Information***
-Major Version: 5
-Minor Version: 1
-Build Number: 2600
-Platform: Windows XP
-CSDVersion: Service Pack 3
-Bit Width:32

SlimBrowser Version: 5.00.099
IE Version: 8.0.6001.18702
IE8 Mode: 0
SlimBrowser Interface Language:English US
Default OS Language:English US

***IE Toolbars***
Visible IE Toolbars
Invisible IE Toolbars

Total Memory:2028MB

***Critical Path Information***
-Installation Folder: C:\Program Files\SlimBrowser\
-Profile Path: C:\Documents and Settings\donn\Application Data\SlimBrowser\sbrowser.ini
-Favorite Folder: C:\Documents and Settings\donn\Favorites
-Links Folder: C:\Documents and Settings\donn\Favorites\Links
-Application Data Folder: C:\Documents and Settings\donn\Application Data\SlimBrowser\
-QuickSearch Folder: C:\Documents and Settings\donn\Application Data\SlimBrowser\quicksearch\

***Ad-Blocker Information***
-Popup Blocker:0
-Ad Blocker:0

***Download Options***
-Script:1
-ActiveX:1
-Flash:1

***Search engine information***
-Default quick search engine:MySearch
-Address bar search engine:MySearch

***Misc Info***
-Number of assigned site names:0

***Running processes***
\SystemRoot\System32\smss.exe
\??\C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Symantec\Symantec Endpoint Protection\Smc.exe
C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\AppleOSSMgr.exe
C:\WINDOWS\system32\AppleTimeSrv.exe
C:\Program Files\Microsoft Small Business\Business Contact Manager\BcmSqlStartupSvc.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
c:\Program Files\Microsoft SQL Server\90\Shared\sqlwriter.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Symantec\Symantec Endpoint Protection\Rtvscan.exe
C:\WINDOWS\system32\SearchIndexer.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Symantec\Symantec Endpoint Protection\SmcGui.exe
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\system32\IRW.exe
C:\Program Files\Boot Camp\KbdMgr.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\RTHDCPL.EXE
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\Program Files\Microsoft IntelliPoint\ipoint.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Common Files\InstallShield\UpdateService\ISUSPM.exe
C:\Documents and Settings\donn\Local Settings\Application Data\TheWeatherNetwork\WeatherEye\WeatherEye.exe
C:\Program Files\Microsoft Office\Office\FINDFAST.EXE
C:\Program Files\Microsoft Office\Office\OSA.EXE
C:\Program Files\Psi\psi.exe
C:\Program Files\Microsoft Office\Office12\MSACCESS.EXE
C:\Program Files\SlimBrowser\sbrowser.exe
C:\WINDOWS\system32\wuauclt.exe

chargerrt
Newbie
Posts: 5
Joined: Wed Nov 03, 2010 8:02 am

Re: Videos won't play in SlimBrowser

Post by chargerrt » Mon Nov 15, 2010 8:07 am

they are mostly MSN News videos that won't play

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Videos won't play in SlimBrowser

Post by oftentired » Mon Nov 15, 2010 10:23 am

can you right click one of those four rectangle teasers and then click About Adobe Flash Player and see what version of Flash Player your running?
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Videos won't play in SlimBrowser

Post by oftentired » Mon Nov 15, 2010 5:34 pm

Download v 5.00.133 ... developer indicates in notes for 5.00.132 the, "flash video not playing properly due to cache issue" has been fixed.
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

chargerrt
Newbie
Posts: 5
Joined: Wed Nov 03, 2010 8:02 am

Re: Videos won't play in SlimBrowser

Post by chargerrt » Tue Nov 16, 2010 9:14 am

the update worked,...thanks

fredike69
Newbie
Posts: 5
Joined: Mon Nov 29, 2010 6:24 am

Re: Videos won't play in SlimBrowser

Post by fredike69 » Mon Nov 29, 2010 6:27 am

Hello!
Videos won't play in SlimBrowser:

http://www.valovilag.hu/video/108767

(Hungarian site)

SlimBrowser: V5.00 Bulid 138

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Videos won't play in SlimBrowser

Post by oftentired » Mon Nov 29, 2010 12:51 pm

fredike69 wrote:Hello!
Videos won't play in SlimBrowser:

http://www.valovilag.hu/video/108767

(Hungarian site)

SlimBrowser: V5.00 Bulid 138
I think the problem with that website is the slow download speed of the site. Open the site and do something else for about 15 minutes to half an hour and look at the site every minutes or so. You will see that the video is playing but extremely slow. I get the same thing with Chrome. That is not a Slimbrowser problem.
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

fredike69
Newbie
Posts: 5
Joined: Mon Nov 29, 2010 6:24 am

Re: Videos won't play in SlimBrowser

Post by fredike69 » Tue Nov 30, 2010 4:46 am


oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Videos won't play in SlimBrowser

Post by oftentired » Tue Nov 30, 2010 10:32 am

fredike69 wrote:this page with SlimBrowser:
http://hotfile.com/dl/85950581/b82998f/1.png.html

and with Google Chrome:
http://hotfile.com/dl/85951392/df6387c/2.png.html
OK that is different from what I see on my box. It looks like your somehow being blocked from viewing the video. I'll come back later and look at the chrome png since I can't download it for another half hour; "hotfile" is an annoying file host.
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

fredike69
Newbie
Posts: 5
Joined: Mon Nov 29, 2010 6:24 am

Re: Videos won't play in SlimBrowser

Post by fredike69 » Tue Nov 30, 2010 11:52 am

OK sorry, not urgent...

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Videos won't play in SlimBrowser

Post by oftentired » Tue Nov 30, 2010 1:53 pm

Check this.

Tools > Options > Download Control

Make sure there is a checkmark next to "Show Pictures"

you need to close the website Tab and reopen it for the change, if you make one, to become effective for that website.
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

Post Reply