Favicons: how do I enable them?

General discussion about SlimBrowser or general issues about web browser software

Moderator: SlimBrowser Forum Moderators

Post Reply
Wintings
Newbie
Posts: 4
Joined: Tue Nov 16, 2010 12:40 pm

Favicons: how do I enable them?

Post by Wintings » Tue Nov 16, 2010 12:49 pm

When I visit a website that has a favicon it duly appears in the tab but not in Favorites sidebar. How can I get the favicon to show itself in the sidebar?

Apologies if this has been answered before but I did a search and found nothing relevant.

Wintings
Newbie
Posts: 4
Joined: Tue Nov 16, 2010 12:40 pm

Re: Favicons: how do I enable them?

Post by Wintings » Wed Nov 17, 2010 3:44 am

Answering my own question -- I've just discovered that the box: "Show site icons in Favorites menu and Favorites bar" underTools | Options | Favorites was unchecked. All now OK.

Post Reply