SlimBrowser .013 Total Locks Up at start

General discussion about SlimBrowser or general issues about web browser software

Moderator: SlimBrowser Forum Moderators

Post Reply
josephrot
Advanced Member
Posts: 56
Joined: Sat Jun 30, 2007 5:33 am

SlimBrowser .013 Total Locks Up at start

Post by josephrot » Tue Feb 22, 2011 7:00 am

Posting this also in this discussion area

SlimBrowser .013 Total Locks Up at start

Keyboard and mouse freeze
Browser operations appear to freeze
Only recourse is to use Task Manager or similar to kill the browser process off
Before killing off process Task Manager shows inordinately high browser related memory & moderate CPU resource / time usage
Same systems otherwise ran .012 "perfectly" and without faults.
Appears in both AMD and Intel CPU equipped systems
Seen in otherwise properly working Win XP, Vista and Win 7.
Does not at all appear related to websites or installed plug-ins, etc.
Repeatable 100% of the time.
Repeatable after system reset
Repeatable after re-installing .013 over again
Began immediately after .013 install that otherwise went properly
Have to go to another browser to check SlimBrowser main site and to leave this report

Joe Rotello / WindowGroup
Knoxville, TN / USA
Last edited by josephrot on Tue Feb 22, 2011 11:03 am, edited 1 time in total.

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: SlimBrowser .013 Total Locks Up at start

Post by oftentired » Tue Feb 22, 2011 9:55 am

try this

re-download the client

after installation do not run the client

first remove the add-on toolbars
C:\Users\[current user]\AppData\Roaming\SlimBrowser\toolbars
[your program files location]\SlimBrowser\toolbars

then try starting the client

if the problem persists please post the information found by clicking Help > Configuration Information....

Please do not double post in the forum; I'm happy to move a post if it belongs in another section.
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

josephrot
Advanced Member
Posts: 56
Joined: Sat Jun 30, 2007 5:33 am

Re: SlimBrowser .013 Total Locks Up at start

Post by josephrot » Tue Feb 22, 2011 10:56 am

oftentired wrote:try this
Won't help in any event:
<< re-download the client >>

after installation do not run the client

This worked, then we re-install the .013 "client"...
<< first remove the add-on toolbars
C:\Users\[current user]\AppData\Roaming\SlimBrowser\toolbars
[your program files location]\SlimBrowser\toolbars >>

It worked:
<< then try starting the client >>

Clearly logical Analysis...

=== >> Still points up a hidden or obvious major problem in SB .013. << ===

The fact that the above SlimBrowser "toolbar castration" HAD to be done first on all machines using .013...

and the clear fact that everything SB wise worked "OK" on all machines when installing and using .012, and previous versions...NO messing with the SlimBrowser toolbars was ever needed in the past.

However, something fairly critical, large or small, has changed in .013, and needs to be fixed.

Appreciate the heads-up and the toolbar "fix"...thank you!

Joe

josephrot
Advanced Member
Posts: 56
Joined: Sat Jun 30, 2007 5:33 am

Re: SlimBrowser .015 is now out...

Post by josephrot » Tue Feb 22, 2011 12:48 pm

We now have a SlimBrowser .014 version with which to run with and use.

Quick Report: On the three test and daily use machines 1 x XP Pro and 2 x Win 7 32 and 64bit, .014 seems to be quite well working, even with the required Taskbar items that threw .013 for a loop.

UPDATE:
Also, Tuesday late PM EST, saw that there is now 5.01.015.

Many thanks for improving SlimBrowser.

Joe

Post Reply