Unable to access Yahoo

General discussion about SlimBrowser or general issues about web browser software

Moderator: SlimBrowser Forum Moderators

Post Reply
mzlynswyo
Newbie
Posts: 1
Joined: Thu Oct 31, 2013 9:06 pm

Unable to access Yahoo

Post by mzlynswyo » Thu Oct 31, 2013 9:28 pm

Cannot access yahoo mail using SlimBrowser. Am able to do this when using IE browser. Can log in, but when I click on My Yahoo or mail, it tells me it is a bad request. Please advise.

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Unable to access Yahoo

Post by oftentired » Fri Nov 01, 2013 9:19 am

If you have previously accessed yahoo mail then this may be a temporary condition due to a yahoo server problem or a problem with the internet somewhere between you and the yahoo mail server. Or there has been a change in your internet related settings that has somehow resulted in this problem.

If your running Slimbrowser for the first time turn off the popup blocker and the ad blocker and see if that changes anything.

lancebr7
Newbie
Posts: 2
Joined: Tue Nov 05, 2013 4:37 pm

Re: Unable to access Yahoo

Post by lancebr7 » Tue Nov 05, 2013 7:36 pm

I am also having this same problem with logging on to Yahoo mail with SlimBoat. I have found that it has
something to do with the cookies. If I sign into yahoo mail and then sign out I have to delete all cookies
associated with yahoo.com to be able to sign in again when using SlimBoat. I do not have this issue with
any other of the browsers I am using so it has to be something wrong with SlimBoat.

The one bad thing about deleting all cookies when exiting SlimBoat is then you have to re-login on every website
that you previously logged in which can be a hassle. I wish there was a way to set the browser to automatically
only delete the yahoo.com cookies when exiting the browser.

ponytponyt
Newbie
Posts: 1
Joined: Thu Dec 05, 2013 8:53 am

Re: Unable to access Yahoo

Post by ponytponyt » Thu Dec 05, 2013 9:33 am

Since the last two updates I find that Slimbrowser crashes when visiting outlook.com and when using Facebook the menu at the top does not now work correctly. I am also getting a load of revocation notices saying that the security certificate isn't available when I access various sites

Post Reply