Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Mon Jan 22, 2018 10:22 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Mar 01, 2014 12:25 pm 
Offline
Newbie

Joined: Sat Mar 01, 2014 12:14 pm
Posts: 1
Hi Slimbrowser users,

i have a problem visiting a site which was before always ok to open but now only opens in mobile version.
Version of Slimbrowser: v7.00 build 079 (latest)
before i had no problem opening the site. I have also tried with comaptibilty settings but no result.
Site i am trying to open is : https://bva-auctions.com/
When i open the site it opens in https://m.bva-auctions.com/

With IE 10 i have no oproblems opening te site.
I have deleted cookies but it didn't resolve my problem.

Does anyone has a solution for my problem, i want Slimbrowser to be my default browser for all sites.
Thanks for any suggestion.

regards
Tellme


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group