Ubuntu fail to install

General discussion about SlimBrowser or general issues about web browser software

Moderator: SlimBrowser Forum Moderators

Post Reply
L0tt0370
Newbie
Posts: 1
Joined: Thu Jan 01, 2015 4:09 am

Ubuntu fail to install

Post by L0tt0370 » Thu Jan 01, 2015 4:15 am

This is the problem I have when installing from the Ubuntu Software Center

The following packages have unmet dependencies:

slimboat: Depends: libc6 (>= 2.11) but 2.19-0ubuntu6.4 is to be installed
Depends: libfontconfig1 (>= 2.8.0) but 2.11.0-0ubuntu4.1 is to be installed
Depends: libfreetype6 (>= 2.3.5) but 2.5.2-1ubuntu2.2 is to be installed
Depends: libgcc1 (>= 1:4.1.1) but 1:4.9.1-0ubuntu1 is to be installed
Depends: libglib2.0-0 (>= 2.22.0) but 2.40.2-0ubuntu1 is to be installed
Depends: libice6 (>= 1:1.0.0) but 2:1.0.8-2 is to be installed
Depends: libjpeg62 (>= 6b1) but 6b1-4ubuntu1 is to be installed
Depends: libmng1 (>= 1.0.10) but it is not going to be installed
Depends: libpng12-0 (>= 1.2.13-4) but 1.2.50-1ubuntu2 is to be installed
Depends: libstdc++6 (>= 4.2.1) but 4.8.2-19ubuntu1 is to be installed
Depends: libtiff4 but it is not going to be installed
Depends: libxml2 (>= 2.6.27) but 2.9.1+dfsg1-3ubuntu4.4 is to be installed
Depends: zlib1g (>= 1:1.1.4) but 1:1.2.8.dfsg-1ubuntu1 is to be installed

Post Reply