Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Fri Apr 20, 2018 7:53 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Mar 10, 2015 1:01 pm 
Offline
Newbie

Joined: Tue Mar 10, 2015 12:52 pm
Posts: 2
When i connect to my https web site i have this error

This page can’t be displayed

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://www.xxxxxx.net again. If this error persists, contact your site administrator.

if you click on change settings button you have script error on status bar

the tls option in internet option, advanced ,
use tls 1.0
use tls 1.1
use tls 1.2
are activated


Top
 Profile  
 
PostPosted: Tue Mar 10, 2015 1:57 pm 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 997
Location: Las Vegas
I suggest you use the online feedback webpage and include the actual internet address (URL) you are having problems with.

Online Feedback Webpage


Top
 Profile  
 
PostPosted: Tue Mar 10, 2015 3:05 pm 
Offline
Newbie

Joined: Tue Mar 10, 2015 12:52 pm
Posts: 2
ok thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: Exabot [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group