Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Tue Jan 16, 2018 5:27 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Oct 06, 2012 11:25 pm 
Offline
Newbie

Joined: Wed Aug 15, 2012 8:43 am
Posts: 4
Hi,

I have noticed that if there aren't any "active" tabs, that is, if the only tab is on a blank page or the New Tab page, clicking on the Open All Bookmarks option in the Bookmarks Bar does not work correctly. I have a folder with 9 bookmarks, and when I try to open them all it will only open the second to last bookmark. However, if the ony open tab is on an actual web site, all nine bookmarks will open.

I have tried this many times with the current version, 1.1.4, by opening SlimBoat with no tabs open (mine goes to about:tabs) and with about:blank, and by closing all tabs and then trying.

I imagine I will have to wait for a program update for this to be resolved, so I will appreciate a heads up when it happens.

Thank you much.
Cheers,
Alphonse


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group