Web Browser Discussion - FlashPeak Online Forum
https://www.slimbrowser.net/en/forum/

[Solved] Slimboat Tool Bars Missing, Linux
https://www.slimbrowser.net/en/forum/viewtopic.php?f=33&t=97938
Page 1 of 1

Author:  Pcbrewer [ Tue Oct 07, 2014 6:31 pm ]
Post subject:  [Solved] Slimboat Tool Bars Missing, Linux

I am using Slimboat ver 1.1.50 in Linux LXLE and have removed all toolbars including the address bar. My problem is now I can't get them back. I tried the hotkey (CTRL + F10) but it does not work. I even uninstalled the program on reinstalled it but it only brings my home page back up and I cannot enter another site since I cannot access the address bar. Any Suggestions?

Author:  Pcbrewer [ Fri Oct 10, 2014 1:54 pm ]
Post subject:  Re: Tool Bars Missing

I am sure I am not the only person who has hide their toolbars using Slimboat. Can someone please help...thanks.

Author:  oftentired [ Sat Oct 11, 2014 7:49 am ]
Post subject:  Re: Tool Bars Missing

Try F11

Author:  Pcbrewer [ Sat Oct 11, 2014 11:52 am ]
Post subject:  Re: Tool Bars Missing

F11 seams to toggle between full screen. Maybe I did not explain well what I am trying to do. I have hidden my bar where you enter web addresses and can't seem to get it back....thanks

Author:  oftentired [ Mon Oct 13, 2014 1:41 pm ]
Post subject:  Re: Tool Bars Missing

I was looking at this bit and having a guess
Pcbrewer wrote:
and have removed all toolbars including the address bar

Author:  oftentired [ Mon Oct 13, 2014 1:43 pm ]
Post subject:  Re: Tool Bars Missing

I don't have it installed so

Try pressing Alt when the Slimboat screen is in focus and see if that brings up the main menu

also, when you did the re-install did you download a fresh installation file?

Author:  Pcbrewer [ Tue Oct 14, 2014 7:07 am ]
Post subject:  Re: Tool Bars Missing

Oftentired, the alt key does nothing, in fact, I have tried almost every key combo and nothing works. I even download a fresh copy like you suggested but that did not work. It seems some configuration is left over somewhere. I am running LXLE 14.04 and have run the " sudo apt-get remove slimboat" to remove it but it must have some file left since a reinstall does not bring back the original install. I did install Slimboat on my windows machine and all the shortcut key and hot keys work. Can someone please tell me how to completely remove Slimboat from linux so I can reinstall....thanks

Author:  flashpeak [ Tue Oct 14, 2014 2:23 pm ]
Post subject:  Re: Tool Bars Missing

Ctrl+F10 is expected to work unless it is used by some other applications or the system.

I am not familiar with LXLE. However, on Ubuntu, the data is stored under ~/.local/share/data/FlashPeak/SlimBoat. There is a file named slimboat.ini under this folder. You can remove it to revert back to the default settings.

Author:  Pcbrewer [ Tue Oct 14, 2014 8:20 pm ]
Post subject:  Re: Tool Bars Missing

Flashpeak, thanks so much that fixed my probem and let me reinstall the app with all the toolbars back.....thanks again....take care.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/