Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Tue Jan 16, 2018 5:28 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Sep 26, 2013 1:41 pm 
Offline
Newbie

Joined: Thu Sep 26, 2013 1:30 pm
Posts: 1
I am finding it increasingly difficult to log on to the internet with my Slim Browser. I am running it on an e-machine 1115 with Windows 7. It is unresponsive to efforts to log on. I have uninstalled and reinstalled the program numerous trimes with litttle to no success. I sure would hate to have to quit using it because I believe it is the best browser available.
Can anyone give me some ideas for correcting the problem?


Top
 Profile  
 
PostPosted: Thu Sep 26, 2013 10:37 pm 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 995
Location: Las Vegas
The developer will find it usefull if you post some more information. Please click

Help : Configuration Information : Append Process & Module Information : Copy

Then paste the information you copied to a reply here. Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group