Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Tue Jan 16, 2018 9:33 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Jan 28, 2014 2:05 pm 
Offline
Newbie

Joined: Tue Dec 03, 2013 5:03 pm
Posts: 2
I installed in Mint 15 and with the exception of a minor cosmetic problem that was resolved the browser has worked as advertised. I decided to move to a Debian based system, Solydxk. Attempts to install Slimboat from the DEB package (32 bit) fails with a dependency error on libssl. I am relatively new to Linux but the message seems to indicate Solydxk uses a newer lib than required by Slimboat.

Is there a workaround? Or should I wait until you upgrade the browser (if I am correct in my assessment)?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group