Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Tue Jan 16, 2018 5:27 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Google problems
PostPosted: Mon Feb 17, 2014 3:49 am 
Offline
Newbie

Joined: Fri Feb 07, 2014 8:31 am
Posts: 7
Hi, when I search on Google, the results come up in a strange way, all on the left, impossible to use - see attatchment. I am new to Slimbrowser, so it might be something in my setup that is wrong? I must add, it Works fine in Chrome..


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
 Post subject: Re: Google problems
PostPosted: Mon Feb 17, 2014 12:55 pm 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 995
Location: Las Vegas
three things

1. I've not seen this for a while

2. It usually works to refresh the page as a simple solution once it happens

3. If you don't have it please download the most recent version of SB, and then on the advanced Tab of the Options change the default rendering mode to IE 9. For most pages that should work OK. From time to time you may need to adjust the rendering for a particular website up or down from 9.

Tools:Options:Advanced

_________________
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson


Top
 Profile  
 
 Post subject: Re: Google problems
PostPosted: Tue Feb 18, 2014 4:19 am 
Offline
Newbie

Joined: Fri Feb 07, 2014 8:31 am
Posts: 7
okay, thanks. Updated to newest SB version, tried all IE options from 7 to 11, and restarted in between, and also reload every time - no luck!
Other suggestions?


Top
 Profile  
 
 Post subject: Re: Google problems
PostPosted: Tue Feb 18, 2014 11:38 am 
Offline
Advanced Member

Joined: Tue Mar 04, 2003 9:39 pm
Posts: 995
Location: Las Vegas
tools:privacy:clean trace:clean trace by domain

type in
Quote:
www.google.com

_________________
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson


Top
 Profile  
 
 Post subject: Re: Google problems
PostPosted: Tue Feb 18, 2014 12:24 pm 
Offline
Newbie

Joined: Fri Feb 07, 2014 8:31 am
Posts: 7
No. that did not help either.


Top
 Profile  
 
 Post subject: Re: Google problems
PostPosted: Thu Feb 27, 2014 7:48 am 
Offline
Newbie

Joined: Thu Feb 27, 2014 7:41 am
Posts: 2
I have the same problem with google nl and not with google .com
changing the redering mode 2 IE 9 did not help either


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group