Flahplayer

SlimBrowser bug reports

Moderator: SlimBrowser Forum Moderators

Post Reply
Steel_Eye
Newbie
Posts: 1
Joined: Thu Feb 27, 2014 11:47 am

Flahplayer

Post by Steel_Eye » Thu Feb 27, 2014 12:35 pm

I'm trying to play a webbrowser game but when using SlimBrowser I'm being told "requires Adobe Flash: Install Flash now!".

The newest Adobe Flashplayer has been loaded, but this doesn't make it work.

What may be causing the problem?

Can anyone suggest any ways around the pronlem or provide some sort of help, please.

Steel Eye

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Flahplayer

Post by oftentired » Fri Feb 28, 2014 10:10 am

check that Tools:Options:Download Control doesn't have anything disabled
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

Post Reply