quick search bar in slimbrowser does not work in windows 7

SlimBrowser bug reports

Moderator: SlimBrowser Forum Moderators

Post Reply
computergeek92
Newbie
Posts: 1
Joined: Mon Mar 31, 2014 1:51 am

quick search bar in slimbrowser does not work in windows 7

Post by computergeek92 » Mon Mar 31, 2014 1:55 am

I use Slimbrowser on my 2 computers. On the one with Windows xp, the quick search bar works fine, but on my Windows 7 computer it does not work at all. I type something in, then enter - nothing happens. How can I fix this bug?

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: quick search bar in slimbrowser does not work in windows

Post by oftentired » Mon Mar 31, 2014 10:40 am

Unless you like to switch search engine choice rather often don't use it. Instead use the address bar. If your options are set correctly it will pass the unresolved addresses (your search terms) to the custom google search engine by default and any other search engine you might specifically choose using the bottom most selection..

check out Tools:Options:Address Bar

There are two selections possible. One at the very top and one at the very bottom. I think the one at the bottom remains there so you can select a specific search engine. Otherwise I'm not sure why it is there with the omni selection also present.
Slimbrowser Demo Videos

Relationships are ours to make; we define them, day by day,
by who we choose to love and how we choose to love them.
And, by these choices, define ourselves. ~~~Richard N. Patterson

Post Reply