Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Mon Apr 23, 2018 7:39 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Feb 22, 2015 9:40 am 
Offline
Newbie

Joined: Fri Feb 06, 2015 6:00 am
Posts: 3
When I download video's from Youtube and autoextract the audio track, a file is created but the file length is 0 bytes.
This happens intermittently. Any Ideas Folks?
If I convert the video to a AVI I can then extract the audio component.

_________________
Keep Calm & Carry On


Top
 Profile  
 
PostPosted: Wed Mar 11, 2015 8:58 pm 
Offline
Advanced Member

Joined: Tue Jan 25, 2011 9:12 pm
Posts: 116
Just backing up your observations.

Extracting mp3 or downloading mp3 directly I have also observed varied results and intermittant zero byte files.

With enough fiddling around I can usually get what I am after but yeah, there is some wierdness happening there I can't quite put my finger on to suggest any workarounds or fixes but it probably has more to do with the source files than SlimBrowser. /shrug

In the end, I'm still very happy Slimbrowser even has the YouTube download button. =)


Top
 Profile  
 
PostPosted: Thu Mar 12, 2015 9:58 am 
Offline
Member

Joined: Sat Jan 24, 2015 5:22 pm
Posts: 10
I have had the same experiece as bigfella50 on occasion... at first I thought it was my computer being too slow for the conversion process but after seeing two others having problems I now know it is not just me.

I have also had a problem where the audio file was created but when played back there was no audio.


Top
 Profile  
 
PostPosted: Wed May 13, 2015 12:38 pm 
Offline
Advanced Member

Joined: Tue Jan 25, 2011 9:12 pm
Posts: 116
I may have stumbled upon the problem.

From the Slimbrowser help file:
Quote:
If you only want to quickly download the audio track without wasting time downloading the video data, you also have to wait until the video has started playing for at least 5 seconds. After that, click the "Download Audio" button to start downloading the audio track in mp3 format.


Well, ok - tested by allowing video to run for 20 seconds before clicking download audio and still got a 0 byte file.

Will continue testing...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group