Pogo

SlimBrowser bug reports

Moderator: SlimBrowser Forum Moderators

Post Reply
littledebby52
Newbie
Posts: 1
Joined: Tue Jul 14, 2015 5:14 pm

Pogo

Post by littledebby52 » Tue Jul 14, 2015 5:21 pm

I use pogo.com frequently, when I try to load a game , game window does not come up but pogo shows I'm in game room. I turned on pop up blocker and ad blocker for pogo.com, is there something I am missing?

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Pogo

Post by oftentired » Wed Jul 15, 2015 9:34 am

I'm thinking you made a typo and intended to say you turned off Ad blocking and Popup Blocker, if it is not a typo I would try with them disabled and if you desire to use them turn them on one at a time and see if there is an adverse affect on Pogo gameplay. If the Pogo website does not function properly with either Ad blocking or Popup blocking turned on you can place the Pogo domain on the allowed list for the Popup Blocker or add it to the White list for the Ad blocker to avoid having to turn either off and on for each Pogo visit.

Pogo makes extensive use of Java. Problems with Pogo can occur when Java needs to be updated after the Pogo website upgrades their website code following a Pogo upgrade that changes something significant. You may need to run the browser and upgrade Java with the browser that is going to play Pogo games. Be sure to allow the update to uninstall previous or older versions of Pogo.

There is also an Internet Options settings that affects game play on Pogo.

1. On the Tools menu, click Internet Options, and then click the Security tab.
2. Click the Internet zone.
3. If you do not have to customize your Internet security settings, click Default Level.

If you have to customize your Internet security settings, follow these steps:

1. Click Custom Level
2. In the Security Settings – Internet Zone dialog box, click Enable for Active Scripting in the Scripting section

Post Reply