Web Browser Discussion - FlashPeak Online Forum

Web Browser Software Forum. Discuss FlashPeak software products: SlimBrowser, IntelliComplete, BlazeFtp, etc.
It is currently Sun Apr 22, 2018 5:52 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Oct 28, 2015 5:05 pm 
Offline
Advanced Member

Joined: Tue Jan 25, 2011 9:12 pm
Posts: 116
I installed Windows 10 on my folks machine, and Slimbrowser seems to tie into the default IE11 that ships with Win10.

The main problem I ran into was some issue with java script errors. Bassically behaved as if java script was disabled.

I tried https://www.whatismybrowser.com/ and it showed java script as enabled and the rest up to date, but my folks email halts on script errors.

Their email works perfectly with SlimJet, IE11, and Edge but something is not working correctly on Slimbrowser.

I tried everything I could think of, with no luck.

Anyone else epxeriencing java script errors with Win10 / Slimbrowser / IE11 combo?

Any tips?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group