SlimBrowser 7.00 Build 123[/b] crashes everything, period...

SlimBrowser bug reports

Moderator: SlimBrowser Forum Moderators

Post Reply
josephrot
Advanced Member
Posts: 56
Joined: Sat Jun 30, 2007 5:33 am

SlimBrowser 7.00 Build 123[/b] crashes everything, period...

Post by josephrot » Wed Aug 05, 2015 11:20 am

Listing this as a "major" bug report...

SlimBrowser 7.00 Build 123 crashes everything, period....[/b]

No pages open, all call a crash error, this running on Win 7 64bit with the "usual" Win 7 IE 11 browser engine.

Had to revert back to 7.0.0 Build 121 and everything is back normal more or less.

Strange brew, as can not see any setting that's been changed in Build 123 changed from 121...

Joe Rotello / Knoxville, TN / USA
Skype: joerotello

josephrot
Advanced Member
Posts: 56
Joined: Sat Jun 30, 2007 5:33 am

Re: SlimBrowser 7.00 Build 123[/b] crashes everything, perio

Post by josephrot » Mon Aug 10, 2015 6:57 am

UPDATE: 10 Aug 2015

System used on: Windows 7 Pro 64bit newest Updates

SITUATION:
Portable 7.00 Build 123 appears to launch and display websites/pages, e.g. no crashes observed.[/b]

Since Portable Build 123 appears to work...

...will re-download and re-test the "full" 7.00 Build 123 (non portable) and test again...

OK, Slim Browser 7.00.123, aka Build 123 -- the non portable -- STILL CRASHES with EVERY existing and new webpage tab.

THEREFORE...

We MUST understand what in the world changed between SB 121 and 123, while we were essentially told nothing

(OR)

Come to grips as to what changed or makes Portable 123 to work, but the non-portable Build 123 does not -- perhaps there are compiler changes, missing files, something(s) changed in Build 123, etc. ??

What "worries" a bit is that there are no other users seeing this "problem" ?

Joe Rotello / Knoxville, TN / USA
Skype: joerotello

josephrot
Advanced Member
Posts: 56
Joined: Sat Jun 30, 2007 5:33 am

Re: SlimBrowser 7.00 Build 123[/b] crashes everything, perio

Post by josephrot » Sat Aug 15, 2015 6:50 am

UPDATE: 15 August 2015

System: Windows 7 Pro 64bit (same as has worked fine with SM in the past)

Can't find anything "wrong", but again, as of 7.00 Build 123, the full SM app is crashing and useless as reported earlier. All pages fail to load, giving same error message.

Again, strangely, the Portable Build 123 runs fine -- no crashes, all pages load as would be normal -- but that's messing up my carefully cultivated full version SM storage and data. So I can not use that.

So, as before, reverted back to 7.00 Build 121 full SM app as it's the last version that still works properly.

Just to cover what I can, I updated Java and Flash for SM, but no effect on the core problem.

Not possible that I am the only one seeing this problem ??

Joe Rotello / Knoxville, TN / USA
joerotello at windowgroup dot com
Skype: joerotello

josephrot
Advanced Member
Posts: 56
Joined: Sat Jun 30, 2007 5:33 am

Re: SlimBrowser 7.00 Build 124 & 123 crash totally

Post by josephrot » Wed Sep 02, 2015 6:24 am

UPDATE: September 2 and 4, 2015

Updated to SlimBrowser 7.0.0.124 full version, but has same crashing problems as described above for SB Build 123, on Win 7 Pro 64bit using the "usual" MS IE 11 engine.

Again, reverted back to Build 121 and all is back to working, again on Win 7 Pro 64bit using the "usual" MS IE 11 engine.

Have resigned myself to moving over to SlimJet 4.0.15.0 and am now trying that out.

Regarding SlimBrowser Builds greater than 121, something internally must have changed, resulting in Builds > 121 being useless.

Joe Rotello / Knoxville, TN / USA

Post Reply