Not about slimbrowser, but about EasyClip

General discussion about SlimBrowser or general issues about web browser software

Moderator: SlimBrowser Forum Moderators

Post Reply
vsrawat11
Member
Posts: 14
Joined: Wed Oct 01, 2014 11:55 am

Not about slimbrowser, but about EasyClip

Post by vsrawat11 » Sun Feb 28, 2016 6:36 am

This post is not about slimbrowser, but about your other tool EasyClip. I couldn't understand where else to post this in your forum, so posting here. you can move it to appropriate place.

Your site said EasyClip is released as a FREEWARE license,
but when I downloaded and installed it,
it is saying that it is 29 days evaluation version,
and is asking me to buy it, and put the registration no.

I find it unethical, do you also think so?

Thanks.
--
Rawat

oftentired
Advanced Member
Posts: 910
Joined: Tue Mar 04, 2003 9:39 pm
Location: Las Vegas

Re: Not about slimbrowser, but about EasyClip

Post by oftentired » Sun Feb 28, 2016 7:32 pm

I think the problem is that they released ver 2.1 as FREEWARE but failed to correctly upload ver 2.1 to the website for download. The download on the website right now is ver 2.0.

vsrawat11
Member
Posts: 14
Joined: Wed Oct 01, 2014 11:55 am

Re: Not about slimbrowser, but about EasyClip

Post by vsrawat11 » Sun Feb 28, 2016 10:17 pm

ok. Thanks for tip.

I googled, and found various versions of easyclip.

I downloaded one from http://download.cnet.com/EasyClip/3000- ... 68710.html .

It is 134 KB. (Reviewed by: Download.com staff on February 27, 2009 -> sad that they could not load the right version at all places in 7 years. Several other google hits of 2.1 are still telling 2.1 as a shareware at $14.97, e.g. http://www.brothersoft.com/easyclip-62533.html )

it got installed promptly, but threw "msvcr71.dll not found" and then "MFC71.DLL not found" errors on run.

I downloaded these from here
http://www.dll-files.com/dllindex/dll-f ... ?MFC71.DLL
http://www.dll-files.com/dllindex/dll-f ... ml?msvcr71

zip files got downloaded, from which I moved the two dll files to c:\windows\system32 folder

then easyclip ran well.

Also, its "About" is showing version 2.1, but its metro interface thumbnail it has created is still saying Easyclip 2.0 in some wisdom.

The developer need to have a look at these issues.

My issue is solved. Hope you will move this thread to some appropriate place for the help of others who have similar issues in future.

Thanks.
--
Rawat

vsrawat11
Member
Posts: 14
Joined: Wed Oct 01, 2014 11:55 am

Re: Not about slimbrowser, but about EasyClip

Post by vsrawat11 » Sun Feb 28, 2016 10:24 pm

Also, manually create a file named cliphis.txt in C:\Program Files\EasyClip folder, that serves as clipboard history file.

The software offers to create but fails as it seems admin permission is required.

vsrawat11
Member
Posts: 14
Joined: Wed Oct 01, 2014 11:55 am

Re: Not about slimbrowser, but about EasyClip

Post by vsrawat11 » Sun Feb 28, 2016 11:13 pm

so much efforts put it in making it run,
and when it worked, it came out that it is not even unicode compatible, so all my Hindi text is showing ????.

Prompty uninstalled it.

I have made a mental note to stay away from all flashpeak products as they are unicode incompatible.

:-(

Post Reply